Server Requirements

To use our themes, you must be running WordPress 4 or higher, PHP5.3 or higher, and MySQL 5 or higher. Below is a checklist of items your host needs to comply with to ensure proper operation:

  • Ensure your web host has the minimum requirements to run WordPress.
  • Make sure the latest version of WordPress is up and running.
  • You can download the latest release of WordPress from official WordPress website.
  • Create secure passwords for FTP and Database.

Recommended PHP Configuration Limits

  • max_execution_time 120
  • memory_limit 64M
  • post_max_size 32M
  • upload_max_filesize 32M
  • max_input_vars 3000
  • allow_url_fopen ON

How To Verify Your Current PHP Limits

You can check Current PHP Limits by installing the WordPress phpinfo() plugin and checking Settings. The first column refers to your installation value, and the second column refers to the limits of your host.

You can always contact your host to ask what the current settings are, and have them adjusted if necessary. Some hosts will try to keep PHP limits low to conserve resources.

 Recommended Hosting Companies

 

← Back to Theme Documentation

Post Holiday Special. Add Any 2 Themes To Your Cart, Get 1 Of The Themes Free. Enter Code HOLIDAYBLUES During Checkout.
Post Holiday Special. Add Any 2 Themes To Your Cart, Get 1 Of The Themes Free. Enter Code HOLIDAYBLUES During Checkout.